Inbox Authorization Issue

Incident Report for Groove

Resolved

This incident has been resolved.
Posted 5 years ago. Nov 18, 2019 - 18:18 GMT-05:00

Identified

The issue has been identified and a fix is being implemented.
Posted 5 years ago. Nov 18, 2019 - 18:13 GMT-05:00

Investigating

We are currently investigating this issue.
Posted 5 years ago. Nov 18, 2019 - 18:12 GMT-05:00
This incident affected: Inbox API.