File attachment downloads being flagged by Google
Incident Report for Groove
Resolved
This incident has been resolved and files can be downloaded.
Posted 3 months ago. Jun 15, 2019 - 10:06 GMT-05:00
Identified
Google is currently showing a warning when downloading file attachments from Groove. We have submitted a request for this flag to be removed and are currently waiting for a response from Google.
Posted 3 months ago. Jun 14, 2019 - 11:31 GMT-05:00
This incident affected: Web App.