Delays in incoming email processing (gmail)
Incident Report for Groove
Resolved
Gmail has advised resolution of their issue. Groove is processing incoming emails from Gmail again normally.
Posted 4 months ago. Jun 02, 2019 - 19:12 GMT-05:00
Update
We continue to monitor the situation. Google has updated their status page but provided no ETA on resolution:
https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=74a7efa47b9de665d02699bbe9dd11fc
Posted 4 months ago. Jun 02, 2019 - 18:07 GMT-05:00
Update
We continue to monitor the situation. Google has updated their status page with more information on the outage: https://www.google.com/appsstatus#hl=en-GB&v=issue&sid=1&iid=74a7efa47b9de665d02699bbe9dd11fc

Latest update from Google:

"Our team is continuing to investigate this issue. We will provide an update by 02/06/2019 23:33 with more information about this problem. Thank you for your patience.

We are experiencing high levels of network congestion in the eastern USA, affecting multiple service in Google Cloud, GSuite and YouTube. Users may see slow performance or intermittent errors. We believe we have identified the root cause of the congestion and expect to return to normal service shortly."
Posted 4 months ago. Jun 02, 2019 - 15:44 GMT-05:00
Monitoring
We have narrowed the issue to the ongoing Google outage. We're monitoring the situation. As soon as the Google outage is resolved, the delayed emails will be loaded into Groove.
Posted 4 months ago. Jun 02, 2019 - 14:57 GMT-05:00
Update
We are continuing to investigate the issue. Gmail mail processing is delayed, however forwarded inboxes continue to function regularly.
Posted 4 months ago. Jun 02, 2019 - 14:54 GMT-05:00
Investigating
We're experiencing delays in processing incoming emails from Gmail. We're investigating a possible relation to current Google issues.
Posted 4 months ago. Jun 02, 2019 - 14:31 GMT-05:00
This incident affected: Inbox API.