Groove connectivity issues
Incident Report for Groove
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 08:08 GMT-05:00
Monitoring
We've identified the issue and deployed a fix
Posted Apr 22, 2021 - 07:40 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Apr 22, 2021 - 07:11 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Apr 22, 2021 - 07:10 GMT-05:00
This incident affected: Web App, Inbox API, Knowledge Bases, and Reports API.