Intermittent API request failures
Incident Report for Groove
Resolved
This incident has been resolved.
Posted 15 days ago. Feb 01, 2019 - 07:38 GMT-05:00
Monitoring
We were seeing intermittent failing requests of the API. We've identified the issue, have deployed a fix and are monitoring the situation.
Posted 15 days ago. Feb 01, 2019 - 07:08 GMT-05:00
This incident affected: Web App, Inbox API, and Knowledge Bases.