Degraded service on Groove inbox (Delayed mail fetching, collision detection, realtime updates)
Incident Report for Groove
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 05:31 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 04:09 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 03:49 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Sep 26, 2024 - 03:49 GMT-05:00
This incident affected: Inbox Channels (Email, Social, Live Chat) and Web App, Inbox API, Knowledge Bases, Slack Integration.