Degraded service on Groove inbox (delay on incoming tickets, logging in, live chat, ticket updates)
Incident Report for Groove
Resolved
Full service has resumed.
Posted Sep 06, 2023 - 09:59 GMT-05:00
Investigating
Users may see degraded performance in some areas in Groove.
Posted Sep 06, 2023 - 09:41 GMT-05:00
This incident affected: Web App and Inbox API.