Snooze intermittently not working for users
Incident Report for Groove
Resolved
The issue has been resolved and the snooze function is now working for all users.
Posted 4 months ago. May 09, 2019 - 14:43 GMT-05:00
Identified
We've identified an issue with our database causing the snooze function to not work for some users. Our team is currently working on mitigating the issue.
Posted 4 months ago. May 09, 2019 - 14:04 GMT-05:00
This incident affected: Web App.