Partially degraded performance

Incident Report for Groove

Resolved

This incident has been resolved.
Posted 5 years ago. Dec 04, 2019 - 12:28 GMT-05:00

Monitoring

A fix has been deployed, and we are currently monitoring memory usage.
Posted 5 years ago. Dec 04, 2019 - 12:13 GMT-05:00

Identified

A recent deploy has triggered an excessive use of memory on our servers. Some users may experience slowness when using the application. All emails are still processed and stored properly, and no customer communications will be lost. A fix for this issue is currently being tested.
Posted 5 years ago. Dec 04, 2019 - 11:31 GMT-05:00
This incident affected: Web App, Inbox API, and Reports API.