App, API and KBs not accessible for some customers
Incident Report for Groove
Resolved
We've managed to bring back access to affected customers. We're very sorry about the inconvenience, all customers should now have full access to Groove!
Posted 8 months ago. Jan 16, 2019 - 06:55 GMT-05:00
Identified
We've identified the issue and we're working towards the solution.
Posted 8 months ago. Jan 16, 2019 - 05:41 GMT-05:00
Investigating
We've detected an issue which is preventing a portion of customers from accessing Groove app, API as well the knowledge bases. We're investigating to find the source.
Posted 8 months ago. Jan 16, 2019 - 02:58 GMT-05:00
This incident affected: Web App, Inbox API, and Knowledge Bases.