Email receive/send issues related to Google Outage

Incident Report for Groove

Resolved

This incident has been resolved.
Posted 4 years ago. Dec 14, 2020 - 08:58 GMT-05:00

Monitoring

Our monitoring reveals that the situation on Google's side is resolved, we are seeing mails coming in via Gmail API correctly. We will continue to monitor.
Posted 4 years ago. Dec 14, 2020 - 08:28 GMT-05:00

Update

We are still seeing errors getting returned from the Gmail API, we continue to investigate for a possible solution
Posted 4 years ago. Dec 14, 2020 - 08:11 GMT-05:00

Update

We are continuing to investigate this issue.
Posted 4 years ago. Dec 14, 2020 - 07:59 GMT-05:00

Investigating

We are investigating an issue with the Google Suite of products, which is limiting our ability to retrieve and send email messages using the Gmail API. More information can be found at - https://www.google.com/appsstatus#hl=en-GB&v=status
Posted 4 years ago. Dec 14, 2020 - 07:59 GMT-05:00
This incident affected: Web App and Inbox API.