Meta Messenger API Outage

Incident Report for Groove

Resolved

Meta has resolved the incident on their end. We are continuing to monitor any impact to affected Instagram Messenger users in Groove.
Posted 2 years ago. Jul 03, 2023 - 10:28 GMT-05:00

Update

We are continuing to investigate this issue.
Posted 2 years ago. Jun 27, 2023 - 14:49 GMT-05:00

Investigating

Meta is currently experiencing a major outage of the Instagram Messenger API. Unfortunately, no additional information has been provided by Meta regarding the cause or expected resolution time. While not all Instagram channels on Groove are affected, some are experiencing disruptions. Our team is actively monitoring the situation.
Posted 2 years ago. Jun 27, 2023 - 14:47 GMT-05:00
This incident affected: Inbox Channels (Social).