Degraded service on Groove inbox (Delayed mail fetching, collision detection, realtime updates, sending mail)

Incident Report for Groove

Resolved

This incident has been resolved.
Posted 4 months ago. Nov 29, 2024 - 08:39 GMT-05:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Nov 29, 2024 - 07:56 GMT-05:00

Identified

The issue has been identified and a fix is being implemented.
Posted 4 months ago. Nov 29, 2024 - 07:41 GMT-05:00
This incident affected: Inbox Channels (Email, Social, Live Chat) and Web App, Inbox API, Knowledge Bases, Reports API, Blog, Slack Integration.