Intermittent Connectivity Issues
Incident Report for Groove
Resolved
The incident has been resolved and all servers are functioning normally.
Posted 5 months ago. Apr 15, 2019 - 11:02 GMT-05:00
Monitoring
We've determined the issue was caused by setting the “out of memory” killer too low, which ensures our servers don’t balloon too much in memory. We increased the setting, applying a fix to all servers, and now services are returning to normal operations. We are continuing to monitor the situation.
Posted 5 months ago. Apr 15, 2019 - 10:48 GMT-05:00
Investigating
We're experiencing intermittent connectivity issues and our team is currently investigating the cause.
Posted 5 months ago. Apr 15, 2019 - 10:14 GMT-05:00
This incident affected: Web App, Inbox API, and Knowledge Bases.