Delays in new ticket notifications..
Incident Report for Groove
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 09, 2019 - 04:39 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 09, 2019 - 03:10 GMT-05:00
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 09, 2019 - 01:38 GMT-05:00
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 09, 2019 - 00:21 GMT-05:00
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jul 08, 2019 - 22:48 GMT-05:00
Investigating
Some customers might see a delay in seeing new ticket notifications appear in Groove. We're investigating a larger than usual load on our realtime cluster.
Posted 2 months ago. Jul 08, 2019 - 21:46 GMT-05:00
This incident affected: Web App.