Degraded service on Groove inbox (Delayed mail fetching, collision detection, realtime updates, sending mail)
Incident Report for Groove
Resolved
We've identified and corrected a rogue process putting elevated load on the search cluster.
Posted Nov 25, 2024 - 08:36 GMT-05:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2024 - 05:26 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Nov 25, 2024 - 05:09 GMT-05:00
This incident affected: Inbox Channels (Email, Social, Live Chat) and Web App, Inbox API, Knowledge Bases, Reports API, Slack Integration.