Gmail connectivity issue
Incident Report for Groove
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 17:13 GMT-05:00
Update
We are deploying a temporary workaround that will allow gmail syncing to continue while Google addresses the core problem on their servers.
Posted Jul 06, 2020 - 16:47 GMT-05:00
Identified
Google is currently experiencing a temporary api outage that affects Groove's ability to retrieve emails from gmail accounts. Google is addressing the issue internally, and a fix should be issued shortly. No messages will be lost, but you may experience delays in receiving messages in your Groove inbox during this time.
Posted Jul 06, 2020 - 16:20 GMT-05:00
This incident affected: Web App and Inbox API.