Technical incident
Incident Report for Groove
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 30, 2019 - 13:54 GMT-05:00
Update
App access and performance have been restored.
Posted 19 days ago. Aug 30, 2019 - 13:11 GMT-05:00
Investigating
Currently investigating a service interruption which may be causing issues loading the app for some accounts.
Posted 19 days ago. Aug 30, 2019 - 12:17 GMT-05:00
This incident affected: Web App and Knowledge Bases.