Outage with our upstream provider
Incident Report for Groove
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 16:06 GMT-05:00
Identified
We are experiencing a full outage due to issues with our upstream provider.
Our team of engineers is working closely with them to bring our services up as soon as possible.
Posted Mar 13, 2020 - 15:59 GMT-05:00
This incident affected: Web App, Inbox API, Knowledge Bases, Reports API, and Blog.