Connectivity issues

Incident Report for Groove

Resolved

We have completed the fix and the incident is resolved.
Posted 3 years ago. Dec 22, 2021 - 10:25 GMT-05:00

Monitoring

We have identified the source of the issue and implemented a fix - Groove is back online and we're actively monitoring the situation.
Posted 3 years ago. Dec 22, 2021 - 09:50 GMT-05:00

Investigating

We are currently experiencing major connectivity issues related to an Amazon Web Services issue. We are investigating ways of coming back online as soon as possible.
Posted 3 years ago. Dec 22, 2021 - 07:48 GMT-05:00
This incident affected: Web App, Inbox API, Knowledge Bases, and Reports API.