Slow app performance

Incident Report for Groove

Resolved

This incident has been resolved.
Posted 6 years ago. Sep 03, 2019 - 11:56 GMT-05:00

Monitoring

Traffic has decreased and operations are returning back to normal. We are still in the process of adding application servers to handle any future spikes and we will continue to monitor the situation.
Posted 6 years ago. Sep 03, 2019 - 10:35 GMT-05:00

Identified

Our ops team has identified the issue as a sharp increase in traffic. We are in the process of adding more application servers to handle the increased load.
Posted 6 years ago. Sep 03, 2019 - 10:17 GMT-05:00

Investigating

Our ops team is currently investigating slowdowns across the Groove app.
Posted 6 years ago. Sep 03, 2019 - 09:11 GMT-05:00
This incident affected: Web App.