Problems fetching emails from some Gmail OAuth connected mailboxes
Incident Report for Groove
Resolved
All delayed emails have now been processed, and all new OAuth-connected Gmail emails will process without delay.
Posted 5 months ago. Apr 12, 2019 - 12:58 GMT-05:00
Monitoring
Our queues are continuing to process the missing emails and we continue to monitor the situation.
Posted 5 months ago. Apr 12, 2019 - 12:52 GMT-05:00
Identified
We've identified an issue starting at 5:15am EST Thursday and lasting until 1:50pm EST Friday where we experienced delayed processing for some Gmail emails for a subset of customers using OAuth connected mailboxes. We have reverted the change that we believe caused the issue and we are working on importing all messages to accounts now.
Posted 5 months ago. Apr 12, 2019 - 12:34 GMT-05:00
This incident affected: Web App.