API connectivity issue
Incident Report for Groove
Resolved
The issue has been resolved and we're back to being fully operational.
Posted 5 months ago. Jan 28, 2019 - 09:40 GMT-05:00
Investigating
We've had a small connectivity issue which affected a portion of the customers using the Inbox product. A fix is on its way.
Posted 5 months ago. Jan 28, 2019 - 09:35 GMT-05:00
This incident affected: Web App and Inbox API.