Knowledge base display / slow loading issue
Incident Report for Groove
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 16:12 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2022 - 14:17 GMT-05:00
Investigating
Knowledge bases hosted by Groove may be experiencing slow loading or display issues. Our team is actively investigating the issue.
Posted Aug 22, 2022 - 12:57 GMT-05:00
This incident affected: Knowledge Bases.