Live chat delays
Incident Report for Groove
Resolved
We have successfully deployed a fix for the issue causing delays in some live chats. We want to reassure you that all delayed chats have successfully reached Groove and no messages were lost. Thank you for your patience. If you experience any further issues, please contact our support team.
Posted Jun 19, 2024 - 22:40 GMT-05:00
Identified
We have identified an issue where some live chats are delayed. We are in the process of deploying a fix. This has no impact on any other channels or features within Groove. We will update this status page when a fix has been deployed.
Posted Jun 19, 2024 - 09:15 GMT-05:00