Service slowdown
Incident Report for Groove
Postmortem

A subsystem for ensuring the accurate delivery of emails caused a gradual backup in job scheduling calls, which adversely affected the performance of our web workers.

Posted Jun 05, 2021 - 13:24 GMT-05:00

Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 16:33 GMT-05:00
Investigating
A slowdown in service is currently being investigated. Groove may load slowly for customers at this time.
Posted Jun 04, 2021 - 14:16 GMT-05:00
This incident affected: Web App, Inbox API, Knowledge Bases, and Reports API.