Abnormal load on our application servers
Incident Report for Groove
Resolved
The incident has been resolved and we are amending our deployment procedures to avoid future incidents.
Posted 5 months ago. Apr 09, 2019 - 10:12 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 09, 2019 - 09:51 GMT-05:00
Identified
We've identified the cause as an issue with deployments containing assets. Systems are returning to normal operations.
Posted 5 months ago. Apr 09, 2019 - 09:31 GMT-05:00
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 09, 2019 - 09:17 GMT-05:00
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 09, 2019 - 09:16 GMT-05:00
This incident affected: Web App and Knowledge Bases.