Delays in reports processing
Incident Report for Groove
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 27, 2019 - 04:33 GMT-05:00
Monitoring
Some customers might see a delay in data arriving in reports, we've applied fixes and are monitoring the situation.
Posted 3 months ago. Jun 27, 2019 - 04:11 GMT-05:00
This incident affected: Reports API.