Errors in reports loading
Incident Report for Groove
Resolved
A fix has been applied and Errors rates have dropped to normal.
Posted about 1 month ago. Aug 08, 2019 - 09:14 GMT-05:00
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 08, 2019 - 09:13 GMT-05:00
Identified
We have received reports of errors in Reporting and are working on a fix. The problem is intermittent and refreshing the page after a short wait will normally delivery the numbers you are after.
Posted about 1 month ago. Aug 08, 2019 - 03:09 GMT-05:00
This incident affected: Reports API.