Intermittent API request failures
Incident Report for Groove
Resolved
This incident has been resolved.
Posted Aug 24, 2019 - 06:17 GMT-05:00
Investigating
We're experiencing intermittent access problems to Groove Application and Knowledge base pages. The issue being investigated and we will report back when it's resolved.
Posted Aug 24, 2019 - 05:48 GMT-05:00
This incident affected: Inbox API and Knowledge Bases.