[Outage] Delays with processing outbound emails
Incident Report for Groove
Resolved
This incident has been resolved. Our email delivery partner inadvertently flagged our account for review this morning. Their action placed all outbound emails from Groove mailboxes that do not have custom email server settings and are not connected via Gmail into a temporary hold. All delayed emails have since been delivered.

**To be clear, no emails were lost during this outage, they were simply delayed in their delivery.**

We have been in contact with our email delivery partner regarding this incident and are awaiting addition information from them so that we can prevent this issue from occurring again.
Posted Feb 13, 2023 - 18:15 GMT-05:00
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2023 - 06:43 GMT-05:00
This incident affected: Inbox API.