Live Chat delayed messages
Incident Report for Groove
Resolved
We have successfully deployed a fix for the issue causing delays in some live chats. We want to reassure you that all delayed chats have successfully reached Groove and no messages were lost. Thank you for your patience. If you experience any further issues, please contact our support team.
Posted Jun 20, 2024 - 13:05 GMT-05:00
Identified
A fix for delayed messages from Live Chat was rolled out - we're seeing intermittent issues since deploying the fix. The teams are working on resolving the issues still being seen with delays for Live Chat messages. Note: no other areas of Groove are affected.
Posted Jun 20, 2024 - 06:09 GMT-05:00