New slack connections restricted

Incident Report for Groove

Resolved

This incident has been resolved. Slack has re-approved our integration.
Posted 1 year ago. Jan 12, 2024 - 10:39 GMT-05:00

Investigating

Our slack app is currently being reviewed for new scopes according to Slack's app policy. During this time, creating new Slack connections may be restricted.
Posted 1 year ago. Dec 05, 2023 - 11:05 GMT-05:00
This incident affected: Slack Integration.