Server overload
Incident Report for Groove
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 07:47 GMT-05:00
Monitoring
We have resolved the issue and are monitoring the situation
Posted Mar 23, 2020 - 06:39 GMT-05:00
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 06:39 GMT-05:00
Investigating
We are investigating a case of server overload. More info to follow.
Posted Mar 23, 2020 - 06:05 GMT-05:00
This incident affected: Web App, Inbox API, and Knowledge Bases.